PHP 7.4 is Now Available on Cloudways Platform

PHP 7.4 is Now Available on Cloudways Platform

Reading Time: 2 minutes

Cloudways is pleased to announce the availability of PHP 7.4 for all the users.

Ever since the initial announcement of the version back around July 2019, the community was excited about the new features coming out with the release. We joined in the discussion early to keep our customers updated on the developments.

Given the buzz, we started working on a rollout plan that would make PHP 7.4 available to all our customers. As with every release, our engineers dedicated a lot of time to testing everything so that our customers can leverage the power of this version without any glitches.

And now we are very excited to let our users know that they can try out the brand new PHP version on their Cloudways managed servers.

Trying Out PHP 7.4 On Cloudways

PHP 7.4 is available on the Cloudways Platform and you can take it out for a spin.

But before doing anything, we strongly recommend that you check you application and all the plugins and extensions.

Note: Before applying any changes, take a full backup of your server and websites.

The upgrade process is really simple. Just go to Server Management >Settings & Packages > PHP. Choose PHP 7.4 from the list.

PHP 7.4 is Now Available on Cloudways Platform 1

The Question of Compatibility

PHP 7.4 is the latest version and not every framework and platform has managed to keep pace with the release. As such, it is possible that the team working on your favorite platform, framework or library has yet to release a version that works well with PHP 7.4. For instance, Magento 2.3 is yet to officially announce compatibility with PHP 7.4.

To make sure our customers continue to have the same great experience that they are used to, we have kept PHP 7.1 as the default version.

A Word of Caution

It is always a good practice to check out the compatibility of your preferred platform and application before updating your Cloudways managed servers. In the case of PHP 7.4, the following applications/platforms are not yet officially supported by the respective teams.

  • Magento 1.9.x and higher.
  • Drupal 7.x and higher.
  • Prestashop 1.6.x and higher.

Check out this list of compatible PHP applications supported on the Cloudways Platform to make an informed decision.

In addition, the following two PHP packages are also not yet supported by the official teams:

Final Words

We integrated

[…]

 



This article was written by Owais Khan and originally published on The Official Cloudways Blog.

Disclosure: Some of the links in this post are "affiliate links." This means if you click on the link and purchase the product, We may receive an affiliate commission.

Leave a Comment

You have to agree to the comment policy.

Show Your ❤️ Love! Like Us
Scroll to Top