Update the Plugin ASAP: Security Vulnerability Found

Update the Elementor Plugin ASAP: Security Vulnerability Found • WPShout

They found a security vulnerability in the Elementor plugin. It’s patched in the newest version of the plugin, so if you use Elementor, please update to the latest version as soon as you can. (And if you happen to be nervous about updating stuff, this week’s article is perfectly timed.)

This sort of security issue could probably happen to any plugin—and, anecdotally, it seems to be happening more and more often in the WordPress ecosystem—but if you’d like to be persuaded to switch to Beaver Builder, check out our comparison of the two plugins.

Keep reading the article at WPShout. The article was originally written by Fred Meyer on 2020-01-29 11:32:44.

The article was hand-picked and curated for you by the Editorial Team of WP Archives.

 



This article was written by Fred Meyer and originally published on WPShout.

Disclosure: Some of the links in this post are "affiliate links." This means if you click on the link and purchase the product, We may receive an affiliate commission.

Leave a Comment

You have to agree to the comment policy.

Scroll to Top